Setup your Render

There are two ways you can upload your Blender project: as a .blend or in a .zip archive.

If you're working with large files like videos and bake caches, you should use a ZIP.

Blend

The easiest way to upload your project is by packing all external files into the .blend:

Important: Not all files can be packed. Large files like videos and bake caches should instead be uploaded in a .zip.

Save the .blend file, then select:

File > External Data > Automatically Pack Into .blend
Blender 2.83 Menu

Save the file again, then it's ready to be uploaded.

ZIP

Include all of your external files in a .zip, along with your .blend file.

Important: All physics simulations need to be baked before you upload.

Folder structure

Place the .blend you want to be rendered in the top-level directory.


For example:


City Render/
|─ City.blend
|─ Files/
|   |─ Textures/
|   |   |─ Brick wall.png
|   |─ Videos/
|   |   |─ Traffic.mp4
|   |─ Scenes/
|   |   |─ Building.blend

                                    

City.blend will be rendered in the above project structure.


Blend setup

It's necessary to make all external file paths relative to the .blend file.

In Blender select:

File > External Data > Make All Paths Relative
Blender 2.83 Menu

Then save the file.

ZIP the folder containing your project, then it's ready to be uploaded.